DeadGoblins.com » Tests, Features, Etc. » Test

Test

Page: < 1 2

Author Post
Moderator
Registered: Jun 2008
Posts: 5084
Location: Los Angeles, CA
Mike, quoting this post:

http://deadgoblins.com/topic.php?post=31606#post31606

...results in a blank reply, completely losing the text. That post was from 10/24 which was a long time before this issue started popping up.
_______________
Salazar Miller - Human Sorcerer 24 - Scales of War
Azad Halim al'Zahir - Tiefling Battlemind|Paladin 7 - Points of Light
Khavak'aashta - Half-Orc Thief 5 - Eberron
Dwimmerlaik - Revenant Hexblade 2 - Dark Campaign
Administrator
Registered: Jun 2008
Posts: 2639
Location: Santa Ana, CA
The problem has nothing to do with when the posts were made - I'm pretty sure it has to do with what's in the posts themselves. If there's something weird in the posts (weird links or hidden characters inserted by text editing software are my best guesses right now), the newest version of the PHP software returns the blank box, where the older version did not. Unfortunately, I can't revert back.
_______________
Hedoni Midartis - Eladrin Wizard, Scales of War
Moderator
Registered: Jun 2008
Posts: 5084
Location: Los Angeles, CA
When did you do the update? Since 10/24?

It's really odd that post content that was fine on the old software would break the new software.
_______________
Salazar Miller - Human Sorcerer 24 - Scales of War
Azad Halim al'Zahir - Tiefling Battlemind|Paladin 7 - Points of Light
Khavak'aashta - Half-Orc Thief 5 - Eberron
Dwimmerlaik - Revenant Hexblade 2 - Dark Campaign
Administrator
Registered: Jun 2008
Posts: 2639
Location: Santa Ana, CA
I didn't do the update - my web host did. I would have decided against it. It happened on 11/12/15.

The problem is that UseBB (the forum software) is old and no longer updated. It was made to run with older versions of PHP, and sometimes new versions break little things (require more specific inputs, etc.). Even if I update UseBB to the newest version, it might not solve this issue (and I'd lose a bunch of customization I've done over the years).

I'm still looking for an "easy" fix, but I can't find anyone online with the same issue. If you can find someone talking about this problem, I might be able to see what their resolution was, and fix it that way.
_______________
Hedoni Midartis - Eladrin Wizard, Scales of War
Administrator
Registered: Jun 2008
Posts: 2639
Location: Santa Ana, CA
Site had some errors to the config.php - something had caused it to add a backslash before every single quote in the code. Might be related to turning on the user registrations.

This is a test message to confirm posting is working.
_______________
Hedoni Midartis - Eladrin Wizard, Scales of War
Administrator
Registered: Jun 2008
Posts: 2639
Location: Santa Ana, CA
Another test.
_______________
Hedoni Midartis - Eladrin Wizard, Scales of War

Page: < 1 2

DeadGoblins.com » Tests, Features, Etc. » Test

DeadGoblins.com is powered by UseBB 1 Forum Software